Vulnerebility Linux Scanner Menggunakan Vulners di Terminal

bertemu lagi kali ini gua bakalan share tentang .. hmm , tentang apa yak kwkwkw XD
ya tepat sekali , kali ini gua bakalan share tentang Linux Vulnerebility Scanner Menggunakan Vulners di Terminal .

okee , gak perlu banyak cincong lagi , langsungg kita menuju ke tkp ~

oke , simplenya vulners ini menggunakan bahasa python untuk mendeteksi celah pada os kita.


ini cocok banget buat kalian yg gaweannya Sysadm atau penjaga Server wkwk, jadi jika terdapat celah atau bug pada software yang terinstall maka outputnya akan ditampilkan di terminal.

Contoh output :

USN-3092-1 - 'Samba vulnerability', cvss.score - 6.8
Saat kita search di google USN-3092-1, berikut salahsatu hasil nya :
https://www.ubuntu.com/usn/usn-3092-1/


dan bagaimana cara menginstallnya ?

cukup simple , pertama kalian harus mendownload dari github ,
dengan command sebagai berikut

git clone https://github.com/videns/vulners-scanner



setelah itu tunggu sampai proses download selesai ,


setelah proses download selesai , kalian bisa masuk ke directory vulners-scanner ,
dengan commad sebagai berikut

cd vulners-scanner/



Dan bisa kalian lihat di dalem dir vulners-scanner , terdapat beberapa file dan dir yang lainnya ,
untuk menjalankan vulners-scanner kalian hanya perlu memasukkan command sebagai mana di bawah ini

./linuxScanner.py


dan biarkan program berjalan , jika selesai dan tidak menemukan celah apapun akan menghasilkan output sebagai berikut

nahh simple bukan ? ,
untuk yang ingin membaca lebih lengkapnya bisa menuju ke link dibawah ini yaa ~
oke , sekian dulu untuk tutor kali ini , maaf bila ada kesalahan kata dan penjelasan yg kurang di mengerti ,
See you on next Artikel ,

Posting Komentar

0 Komentar